Website/Service down

Incident Report for TestingBot

Resolved

Our website and service is back online.
Posted Jan 22, 2018 - 00:00 CET

Identified

One of our server racks has lost power, resulting in a loss of service.
Website and grid are affected. We're working on restoring this asap.
Posted Jan 21, 2018 - 23:15 CET