Experiencing high wait times for all VMs

Incident Report for TestingBot

Resolved

This incident has been resolved.
Posted Jun 06, 2017 - 11:32 CEST

Identified

We're seeing high wait times for all VMs - working on pushing a fix
Posted Jun 06, 2017 - 11:23 CEST