Slow tests/website

Incident Report for TestingBot

Resolved

This incident has been resolved.
Posted Aug 25, 2016 - 20:26 CEST

Investigating

From 18:15 UTC until 18:22 UTC we experienced an issue that caused tests running during that time to slow down significantly or even timeout.
The problem has been fixed, all tests should run at normal speed again.

Apologies for the inconvenience
Posted Aug 25, 2016 - 20:24 CEST