Degraded Selenium Grid

Incident Report for TestingBot

Resolved

This incident has been resolved.
Posted Mar 14, 2017 - 22:33 CET

Identified

We're still seeing cascading effects from the outage of an hour ago, we're working on getting everything back to normal
Posted Mar 14, 2017 - 21:04 CET