Long waiting times for OS X El Capitan

Incident Report for TestingBot

Resolved

A fix + extra capacity was added. The Grid is getting back to normal level.
Posted Apr 21, 2016 - 17:07 CEST

Identified

We're currently investigating long waiting times for OS X El Capitan
Posted Apr 21, 2016 - 15:56 CEST